Server Requirements

Matchup your server with our configurations

Server Requirements

To run the script, you will need a domain name and a hosting account or dedicated server with software installed for a web server. Our KIRHYIP Bitcoin HYIP Software requirements are common for most servers, but you still need to ensure server meets the requirements listed below.

  • PHP5.5.9 or above
  • MySQL5.1 or above
  • Apache WebserverRequired
  • Linux or windows OSRequired
  • GD library (optional, to take advantage of the image thumbnailing feature your server must support it) Required
  • PHP EXEC function Required
  • Required PHP CURLRequired
  • Required PHP ZipArchiveRequired
  • Required PHP Multibyte StringRequired
  • Required PHP XML extensionRequired
  • 64M or higher PHP memory_limitRequired
  • Required for Short URLs Apache mod_rewrite (optional) Required
  • .htaccess supportRequired
  • PHP mail option enabledRequired